Problems with Testimonials

My Testimonials was working OK and not sure whether it stopped working after WP or plugin update around Christmas. I haven’t been working on my website for a few weeks.

The text is no longer showing. I’ve tried adding the row in case it was some setting I had changed by accident but no luck. Please advise.

http://emercarr.com (last row)

Also, just adding a button there but text isn’t visible until you click on it.

Also how can I rid of the ‘Archives’ text on the page with all testimonials. ie Archives: Testimonials at the top
http://emercarr.com/testimonials/

Thanks in advance.

Hi,

I’ve checked your site, I am not sure its because your cache plugin or something else but I noticed that you are also have custom CSS code for your site. So, to fix the issue, you can add this CSS code to: customize > additional CSS:

  • Testimonial text and button
.roll-testimonials blockquote p {
    color: #333;
}
#panel-98-2-0-0 a:hover {
    color: #d65050;
}
#panel-98-2-0-0 a {
    color: #ffffff;
}
  • Hide “Archive” text on page title:
.archive header.page-header {
    overflow: hidden;
}
h3.archive-title {
    margin-left: -95px;
}

Regards,
Awan

Thanks Awan,

The code worked, thanks a mil. Not sure if it is the cache plugin (using WP Fastest Cache) as I disabled it and had cleared it with no luck.

Having another problem too, maybe I should start a new thread. I set the URL in client and project to set up ‘Partners’ for affiliate links to use in the page carousel but it won’t override it and goes to the site url. Resorting to posts now as at least they work. Any suggestions?

Hi,

Yes, please start new thread for your second issue :slight_smile:

Regards,
Awan

Hi,

Yes, please start new thread for your second issue :slight_smile:

Regards,
Awan