Problems with social media widget in footer

Hi,
I’m having a few footer problems, hope you can help.

Firstly, the Sydney Social Widget isn’t aligned with the rest of the text. Is there a way to fix this?

Secondly, my headings throughout the site have all changed so the line underneath the titles is almost resting on the next line of text rather than being properly spaced, I have used a quick fix of pressing enter on the parts that I can but for the recent posts part of my footer I am unable to do this. Is this something that could be fixed with coding?

Lastly, I want the footer to have footer 1 left aligned and footer 2 right aligned, but centred when it comes to the mobile site, is there a way to fix this too?

Website address:
http://tangiblebranding.com/

Hello,

Sydney Social Widget isn’t aligned with the rest of the text.

Please try to use the following CSS code. You can add CSS code in Customize → Additional CSS section.

@media (min-width: 992px) {
    #menu-social-menu {
        margin-right: 0;
    }
}

my headings throughout the site have all changed

Please try to add this CSS code as well:

.panel-grid-cell .widget-title {
    margin-bottom: 30px !important;
    padding-bottom: 15px !important;
}

I want the footer to have footer 1 left aligned and footer 2 right aligned, but centred when it comes to the mobile site

Please also try to add this CSS code to do it:

@media (max-width: 991px) {
    #sidebar-footer .sidebar-column div,
    #sidebar-footer .sidebar-column .widget-title {
        text-align: center !important;
    }

    #sidebar-footer .sidebar-column .widget-title::after {
        left: 50%;
        margin-left: -50px;
    }
}

Kind Regards, Roman.

Hi Roman,
This has worked perfectly, thank you!

Is there something I can do to decrease the spacing between the contact information (footer 1) and the recent posts etc (footer 2)

Thanks,
Megan

You are welcome Megan!

Is there something I can do to decrease the spacing between the contact information (footer 1) and the recent posts etc (footer 2)

Your website is in maintenance mode, can you please disable it and leave here a note?

Kind Regards, Roman.

Hi Roman,

Apologies I was working on something else at the time. It’s live now :slightly_smiling_face:

Hello Megan,

Nope, it’s still in Maintenance Mode for me :slight_smile:

Kind Regards, Roman.

Sorry, try now?

Thanks,
Megan

Still the same, unfortunately.

Hi Roman,

Sorry I changed the setting but didn’t hit save… it’s been a busy day!

Try now?

Thanks,

Megan

Hello Megan,

I’ve just checked your footer once again and I suppose that you mean mobile view. If yes, then you can edit each footer row and set 0 (zero) for top/bottom padding in row settings (not widget settings).

But if you mean desktop view, then you can try to use the following CSS code. You can add CSS code in Customize → Additional CSS section.

#sidebar-footer > .container {
    max-width: 970px;
}

Kind Regards, Roman.

Hi Roman,

Yes I meant the mobile, this has worked perfectly! Thank you for all of your help!

Great! You are welcome Megan :slight_smile:

Please feel free to ask any other questions that you might have in future.

Kind Regards, Roman.