Problems Updating Employees

Go here, scroll down and you’ll see a form to open a new topic. It’s easy :wink:

Your address is http://www.michelizza.com/. It needs to be http://michelizza.com/ to avoid cross-origin issues. From your admin area go to Settings > General and change your site URL there to non-www as described above.

ok, go there: