Problems on mobiles

Hi,

I have noticed that the front page animations can be exceedingly slow when our website is viewed on a mobile. They work fine on desktops, but not mobiles.

Our site is: redfez.co.uk

Do you have nay idea what may be causing this? Is it fixable?

Thanks

Robin Thompson
RedFez

Hello Robin,

Can you please specify affected device and browser?

Kind Regards, Roman.

Hi Roman

Device I am using is an HTC One M8s. Problem occurs no matter which browser I use (currently Chrome or Brave).

I have checked it on a Samsung Galaxy s7 Edge and it works fine, so maybe a device issue?

Many thanks

Robin

Hello Robin,

I asked our Developer to check your issue, let’s see what he says.

Kind Regards, Roman.

Hello Robin,

It looks like a device issue, but as a workaround, you can try to disable animations in Customize → General section by checking Check this box if you want to disable the animations checkbox. Please let me know if you need more help :slight_smile:

Kind Regards, Roman.

Thanks Roman. What we might do is put some custom CSS in to disable the animations on mobiles. Many thanks for looking into it - appreciated.

Robin

Hello Robin, try to use the following CSS code.

You can add CSS code in Customize → Additional CSS section.

@media (max-width: 991px) {
    .wow {
        animation: none !important;
    }
}

Kind Regards, Roman.