Problem with SiteGround Hoster an the Sydney Theme

Hello,
i´m new here an i have the following Problem.
This is the conversation with an support member from SiteGround:


Me:
Hello,
i have migrated my local Wordpress installation to your webspace.
With your tutorials i have created a new mySQL Database and exported/Imported the DB with the Plugin: “WP Migrate DB”.
Then i have created a new FTP account and uploaded all files.
Now i can connect to the Backend in WordPress but if i try to view the Site “https://wenzel-bauelemente.de/” i only see two green jumping dots. Same in the Site-preview of the backend.
My backend doesn´t report any error.
My file “wp-config.php” seems to be configured correctly.
Could you help me to solve the problem please?
Thank you!

SiteGround:
Hello,

I have checked out the reported issue and it seems that it is related to the Sydney theme. I have logged into the WordPress application content folder and have created a database copy of your website. Then I manually switched the theme of the website with a default one for WordPress (Twenty Nineteen) and the content loads as expected (even though the formatting is a bit off).

After that, I imported the backup database that I initially created so that the website is restored to its former state.

I suggest that you try to switch the theme for the website to another one which would not have the same issue. This is most likely caused by a recently installed plugin or updated theme which does not cooperate well with the rest of the WordPress application setup resulting in these issues.


I can´nt believe that the sydney theme is the problem.
I have already deactivated all plugins to test the function of the frontend but it does´nt work.

It would be really nice if anybody can help me.
Thank you and best regards.
pax

I have solved the Problem.
The SiteGround Support was right.
In deleted and reinstalled the Sydney theme and it runs!

The common reason that causes you this error is third-party script incompatibility. This might come from one of your active plugins or extra code you added with a child theme. For quick fix, try disabling all active plugins at once and run your test. If you get it loads well, you’ll need to re-enable the disabled plugins one by one and re-run your test. This will help to find out the one contains problematic script.

By the way, I checked your site and it loads fine now. Have you been able to resolve the issue yourself?

Regards,
Kharis

Thank you for your answer.
Yes i already have solved the problem.
before i have done this i deactivated all plugins but without success.
Also there was no extra code added.
I only deinstalled and reinstalled the sydney theme and it runs fine.