Problem with robots meta tag

Hey there!

I am having trouble getting Google index my site (admconsorcios.com).
And have found that Sydney Theme adds this meta tag to all the pages and posts:
Noindex means that when google robot crawl my site it will never add it to its index.

Can anyone tell me in simple words as I no nothing of coding, how to change “noindex” to “index” in that meta tag?

Thanks!

Hello,

It’s not a theme issue, it looks like you have checked Discourage search engines from indexing this site checkbox in Settings → Reading section. Please feel free to ask any other questions that you might have.

Kind Regards, Roman.

Thanks a lot Roman, that was the exact problem.
I really don’t know how it happened, but it’s ok now.
Just have to wait for Google robots to index my site.
Big hug!

1 Like

You are welcome! :slight_smile:

Kind Regards, Roman.