Problem with masonary

Hi kharis

i prepared all project fotos and put the short code as per documentation but nothing happened only short code displaying on home page instead of masonary
plz chk

http://imgur.com/NJR4MHZ

Hello there,

If shortcode is showing on your page, this means that you didn’t installed / activated required plugin for this functionality http://screencast.com/t/I7C4XNJq please go to documentation page and install and activate mentioned plugin https://athemes.com/documentation/sydney/

All the Best!

Thanks for reply I reinstalled the plugin but but few issues still there one category pictures not shown and the menu appearance only highlight the item letter in red not the normal style as in your demo content my website is www.kitchentek.com.au
Thanks

Dear Fatima,

It seems your site is being under construction mode. Could you please give a temporary access to your site admin area so I can have a look? You can send the login credentials to my email kharisblank at gmail dotcom with the link to this topic.

Regards,
Kharis

hi Kharis
i try to sent the email with acces details but it returned back with message following recipent cannot be reached access denied.

Dear Fatima,

Try to send it from your another email address.

Regards,
Kharis

Dear Fatima,

Thank you for giving me an access to your site admin area. But my user role isn’t administrator. Could you please change my role to administrator so I can see your current frontpage setup?

Regards,
Kharis

i changed it to administrator plz chk

Dear Fatima,

> … issues still there one category pictures not shown

I noticed the maximum item (i.e. posts parameter) of Sydney masonry shortcode was set to 10. I changed it to 100. So all portfolio item would be visible.

[sydney-masonry posts="100" show_all_text="See all" post_type="projects" filter="yes" include="caesarstone,tek,trend,uncategorized"]

> … the menu appearance only highlight the item letter in red not the normal style

To fix it, try to apply the following CSS code.

.project-filter li a:hover{
  background: transparent;
}

Regards,
Kharis

thanks Kharis for editing and resolving the problem as u can see the hover color gone white after putting this css

.project-filter li a:hover{
background: transparent;
}

fatima.s

red color background still not working

Hi Kharis thanks for editing masnory catagories work well but the css code u gave me
is did all white in result so when hover the tab text got white nothing to see plz chk

.project-filter li a:hover{
background: transparent;
}

Dear Fatima,

I would like to apologize in advance for responding slowly.

Could you please try to apply the following CSS code?

.project-filter li:hover{
  background: #D65050;
}

Let me know how it works.

Regards,
Kharis

Hi Kharis it works like magic thanks a lot for all help u did and sorry for hurry i hv to b patient you guys hv lot others to resolve .well is that ok to delete u as admin access or u can keep it for future problems until website fully done plz let me know

thanks

Fatima.s

Yes, please delete my account.

Regards,
Kharis

On my Masonary layout which only has 3 post, the pictures are flush left.
How do I get them to center?
Also How to I change the font color on the title?

@dgrylas

Hello again,

You have already asked this question here https://athemes.com/forums/topic/our-work-section-on-the-sydney-demo-homepage/ and I have answered.

Best Regards!