Problem with Dropdown Menu in Certain Browsers

Hey Guys,

First off: thank you for such a great theme! Had a lot of fun tinkering around on our homepage!

I managed to solve all my problems using google and this website, but there’s one thing I cannot really fix.

I changed the menu to be ontop of the site. When I then restore down my browser window (or if I use my phone), the menu changes to a dropdown menu. But the layer of the menu itself is over my logo and I can’t click some of the menu links.

The problem, however, does not exist in firefox. I tested it in Chrome, IE and on the standard browser of my Android phone.

Link: http://178.62.246.187/

Is there anything I can do to fix this?

Also I’m sorry if I somehow already missed an answer to that problem!

Best Regards

Jeff

/edit:
Also if I’m scrolling down, the logo of the welcoming page gets over the menu and makes it impossible to click the menus it covers.

And I just found another bug:
When I restore down the window, the section I called “plattformen” (which is the “clients” widget) gets two arrows to either side to cycle through all the pictures. When I maximise the window back though, the pictures that didn’t fit in the smaller window are gone

Hi,
I also have troubles with the dropdown menu when using you theme SweetHeat. It worked yesterday and I have tryed with other themes with success. I use Firefox as my browser.

Page: new.salemaros.no

Any idea? Is it just temporary?

Thanks for reply

Silje

Hey,

Add this at the bottom of your style.css for now:


.welcome-info {
     z-index: 9998;
}

@frksanna: I see no issue in FF on your website.

Hey Vlad,

Let me just say: You’re awesome! :slight_smile: That did the trick!

Is there any way to also fix the issue with the pictures from the client sections (“Plattformen” on my page)?

Thank you very much for your time, it’s greatly appreciated!

Sincerely
Jeff

I don’t really see the issue. I scale the browser down, see the arrows (because it’s a carousel, if you had more than 4 logos there you would have had arrows on a desktop size too), I then scale it up again and I see all the 4 logos.

Hey Vlad,

I just tested it in Chrome and Firefox. And it happens almost everytime (it worked once, which is weird).

Told a friend about it, he had the same issue.

I took a screenshot but the post disappears if I add an image or a link…

Dunno what it is exactly.

Best Regards
Jeff