Problem when trying to import "Sydney Pro" Starter site

Hi,

We have just purchased the Sydney Pro theme with Lifetime access. We are trying to install the starter site for Sydney Pro on Wordpress 5.7 : entire demo seems to install correctly (no error shown), but when we check, no demo has been imported. No pages are created, no form… nothing.

Can you please help us to solve this problem ?

Config is local dev, with MAMP on MacOS with PHP 7.4 and a fresh new Wordpress 5.7 empty install.

Thank you very much !

Vincent

Hello Vincent,

Firs thanks for using our Sydney Pro theme!

Sorry but I couldn’t reproduce this issue here. In my test the import of the starters seems to be working normally.

Please try the following:

  1. Install the WP Reset plugin: https://wordpress.org/plugins/wp-reset/
  2. Run the plugin at Tools > WP Reset, just type the “reset” in the input field and proceed.

This way you will have clean installation (database too).

Then, activate the Sydney theme again and try to do a new import.

Please try that and let us know if you need further assistance.

Kind Regards,

Rodrigo.

aThemes Support

1 Like

Hello,

Thanks for your answer. The plugin did not solve the problem but because you said that the import was working for you, I decided to test the import using another dev environment. So i used my Windows PC with WAMP Server and the import worked like a charm. Then i imported the files and the database from windows to Mac OS and it seems OK now.

Maybe this will help people who could face the same problem with MAMP / MacOS system.

Greetings,

Vincent

1 Like

Hello Vincent,

Great that you figured this out!

If you need further help feel free to contact us.

Kind Regards,

Rodrigo.

aThemes Support

1 Like