Problem editing widgets in Perth Toolbox

Hi
I installed and activated Perth theme.
I began building a site, I added some ‘employees’ in the tool in the ‘margin’, and such
I wasn’t sure about the theme so changed it.
Perth was better so I went back to it.
The ‘employees’, ‘services’, ‘clients’ and ‘testimonials’ etc are no longer in the lefthand wp column. They’ve gone.
I tried inactivating all the plugins. But still no restore.
I can see all the widgets in ‘Widgets’ (e.g. Perth FP: Employees) and add them to pages, but I can’t actually find the content in the widget to edit.
The content I added to Employees appears on the site, but I can’t navigate to it.
Please help.

Hello Nick,

Please make sure that Toolset Types plugin is installed and activated, and that its settings file is imported as described in Perth documentation here:
http://docs.athemes.com/category/154-perth

Kind Regards, Roman.

Hi Roman
Massive thanks.
Types was activated but for some reason the settings file needed reimporting.
It worked.
I’ve checked all my other athemes and done the same.
Great support.

Great! You are welcome Nick :slight_smile:

Kind Regards, Roman.