Preview problems: white stripe below fullscreen slider, wrong preview in some browsers

Hello,

I hope you can help me with my website [www.sandrametzbauer.com].

The biggest problem is the white stripe below my fullscreen slider, which is a little bit ON the slider images. It also appears at the Gallery page in Google Chrome, not in Firefox. When I click “Preview page” directly in Wordpress there is no white stripe to see! How can I delete or make this stripe transparent, so it cannot be seen in any browser?

Generally the preview directly from Wordpress is totally fine like I want it to be, but when I just type in my Website url in the browser there are a few things shown wrong.

I have social media buttons in the footer, but the symbols are not shown. It’s the “SiteOrigin Social Media Buttons” Plugin. They are never shown in Google Chrome, but in Firefox they just appear wrong on the main page, in the Wordpress page review they are all like they should be.

At the “Gallery” page (I use Final Tiles Gallery) the filters are shown nearly black when you scroll over them, so you can’t read the text anymore. In wordpress the preview is totally fine.

Why do I get a wrong preview straight out of wordpress? How can I change this?

Thank you for your help
Kind regards
Sandra

Hello there,

Let’s address them one by one

To remove it, add this CSS code to Appearance > Customize > Additional CSS from dashboard.

    .ftg-items div.loading-bar { 
      background-color: transparent !important;
    }

Regards,
Kharis

Thank you for taking the time!

I had nearly the same CSS Code already added in the “Simple Custom CSS” Plugin, and it didn’t work! This isn’t logical to me. But - it really worked this way! Thank you so much.

Could you also help me with the social media buttons in the footer? In Google Chrome the social media symbols inside the circle are never shown, in Firefox they are shown correctly on all pages but not at the main page…

Kind regards
Sandra

Probably there’s an issue with the Simple Custom CSS plugin. We’d strongly recommend you use default features (Additional CSS) that WordPress offers.

2

Try disabling script minification plugin. It looks like it produces script conflict.

Regards,
Kharis

Thanks! Will definitely use the Wordpress Custom CSS more…

I disabled WP Fastest Cache and YES it works!
I think I just need a plugin like this, maybe I delete this one and try another one hoping it will work.
Thanks so much

Regards,
Sandra

Great! You’re welcome Sandra!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis