Preloader don’t stop

2.0.27

Hello support team,

After updating WordPress to 5.6. (and the Sydney Pro Template to 2.0.27) The preloader don’t stop…

How can i fix that?

Project: http://136.144.206.149/~parkethuis/

Thanx

Hi,

Thank you for contacting us.

I checked your website’s link and the preloader doesn’t appear as the page is completely loaded on screen.

If you still seeing it still appearing, you may have a cache. I request you to clear any cache enabled in your website. Also, clear the cache, history in your web browser and restart it before reloading your website.

Regards,
Kharis
aThemes Support

Yes, Caching issue…

Thanx

Kharis

1 Like

You’re welcome!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis
aThemes Support

Was wondering if there’s any way to completely disable the preloader from my theme options? I tried to find it in the document but I was unsuccessful.

Hi,

Try adding this CSS code to Appearance > Customize > Additional CSS from dashboard.

    .preloader {
      display: none !important;
    }

Regards,
Kharis
aThemes Support