Posts without Date in the URL

How can you remove the date within the URL after creating a blog post?

check the '‘Hide post meta on index, archives?’ in blog options with in customise

nope… that is already checked… but doesn’t do the trick!

I am talking about… the URL Slug… root/your-post/etc.

Hello Bernhard,

You can change it in Dashboard → Settings → Permalinks section.

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.