Posts instead of projects, permalink problem


#1

Hi!

Great theme, great tutorials! My problem is with the portfolio section. I set it up by showing projects and it worked great. But now I need to show my posts instead. I can see them in the gallery on the front page but when I click the page is missing. I suppose it has to do with permalink. What should I change in the setting? Can you give me an example?


#2

Hello there,

Try to change the default permalink through Settings > Permalink. Under the “Common Settings” field group, change the default into another you prefer.

If it doesn’t work, could you please post your URL here so we can have a look?

Warmest regards,
Kharis