Post types not showing in attributes

Hi, I want to create my blog page. I’m following this help page but got stuck coz I cant find “Latest Post Types” option in “Latest Post Types” option

Hello there,

Thank you for getting in touch.

The link you’re referring isn’t mine, though the theme name is identical. That’s authored by other company. Our Sydney is live on the official .org repository. Please visit your site admin area (/wp-admin), then visit Appearance menu. Which one are you running?

Regards,
Kharis

Hi Kharis,
I’m running sydney theme. I wanted to put the blog page. here

Hello there,

To enable a page working as a blog index page, assign it for posts page, which can be done from Settings > Reading > Static page > Posts page.

Regards,
Kharis

Thanks bro. Worked as a charm

You’re welcome!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis