'Portfolio' doen't show in the admin area. How to create projects?


#1

Does anyone have an idea why ‘Portfolio’ doesn’t show in the admin area? I downloaded and installed the needed plugin, according to the ‘Creating projects’ instructions, but what next? I read through the whole forum, and came on a printscreen in one of the topics, where I can see somebody has a ‘Portfolio’ section in the admin area. As far as I understand, this is what I need to create projects and that it appears after installing the above-mentioned plugin? Or earlier?.. Damn it. The portfolio is a great tool, I need it. Can anyone help?


#2

Hi,
have you import the settings file for the theme? you can get the file here https://athemes.com/documentation/sydney/#quickstart


#3

Good day, Awan.

I did import the settings file. But. When i import it again, it doesn’t offer to update/create the ‘portfolio’ type http://prntscr.com/87jref


#4

Oh, actually, ‘portfolio’ isn’t supposed to appear in the admin area according to what the ‘Importing the settings file’ video shows. So, can you guys give me a hint how to create portfolios? It’s not really clear from how it’s described in the ‘Creating projects’ section. Where does the shortcode go? I’ve installed the sydney-portfolio plugin. I can also access the ‘Projects’ tab and create them (which is, from what I understand is somehow connected with and needed for creating portfolios). But what next?


#5

Hi,
you can add the shortcode for the project through “Visual editor” widgets. Put the shortcode within the textarea of the “Visual editor” widgets.