Portfolio data filter is alphabetized instead of the order I give them

Hi there,

Is there a way to turn of the alphabetizing on the datafilter (categoryfilter) of the portfolio plugin.

It is like this now: Frans, Geit, Koe, Nederlands, Schaap
And I need it to be something like this: Geit, Koe, Schaap | Frans, Nederlands

I would like to order the category’s my own way instead of alphabetizing them (because that makes it a weird order).

Thanks in advance,

Marijke

Hello Marijke,

By default, there is no option do that. It can be accomplished by using the Category Order and Taxonomy Terms Order.

Regards,
Kharis

Thank you so much! It works :slight_smile:

Marijke

I am glad to hear that it works for you. You’re welcome!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis