POLYLANG - Language switcher displays the html code of the flag

Hi,

In sydney theme, the polylang language switcher widget show "> before the language flag. Can I hide this characters?

I found this in polylang support:

https://polylang.pro/doc/the-title-attribute-displays-the-html-code-of-the-flag/

Thanx!!!

Hello @abatlles,

Can you please provide a link to your website?

Kind Regards, Roman.

http://www.casacampaner2016.cat.mialias.net/

Can you see the website?

Nope, it requires authentication.

Kind Regards, Roman.

Can I seend tou on a prívate message please?

Hello @abatlles,

You can send it here:
[hidden]
Please include a link to this topic.

But please don’t send admin user credentials, I think that subscriber should be enough to view the front end of your website.

Kind Regards, Roman.

Hi! I send you now. The credentials are the security for view the front end.

Thanx!!!

Hello @abatlles,

It seems to be working fine in local environment. Can you please try to deactivate all your plugins except Sydney Toolbox and Page builder by SiteOrigin, and see if it helps?

Kind Regards, Roman.

Hi!!

I do not understand why I have to disable the plugins when I have just added the polylang plugin to the menu. Polylang comments that it is due to the theme’s interpretation of the plugin name or something. Already attach the link in which this was commented.

This is the html code if you inspect the element in chrome:

<span data-hover="Català

THIS IS THE CONFLICTIVE CHARACTER
"">"

Català</span>

Hello @abatlles,

It looks like your issue requires close inspection, this goes beyond our support policy. As an option, you can find a reputable freelancer on Upwork for this kind of service.

Kind Regards, Roman.