Podlove Integration Help

I am running Podlove with Airi and they just set an update which doesn’t allow me to use Elementor in their episode posts. The fix is that I need to add the_content function in the posts template per this link. They said that I need to contact my theme developer to figure out where to put the function <?php the_content(); ?>
Is there anyway you can help with this?

Thanks!

Hello,

I’m not sure what exactly is your issue, can you please provide a link to affected page?

Kind Regards, Roman.

One of the affected pages is https://builtanddriven.com/2018/12/05/episode-1-part-1/ I am unable to use elementor on this page.

Hello,

I’ve just checked that post and it looks like it’s using Podcast post type that comes from Podlove plugin. So it seems to be Podlove/Elementor compatibility issue. You can try to contact Podlove plugin support and see what they say.

Kind Regards, Roman.