Plugin " types" is closing now

Hi.

I would use Perth Pro today.
But I could not install the plugin “types”. Then I researched and found the plugin was finished to support.

Can you tell me what I should install instead of this plugin.

Best regards,

Shuhei

Hi,

You can get it from here for now and we’ll come up with a different solution soon: https://downloads.wordpress.org/plugin/types.2.3.5.zip

Vlad

Hi,Vlad.

Thanks for your help.

Looking forward to next solution!

Best regards,

shuhei

Sorry, now I’ve tried to upload your file, but an error message below was seen.
So I have to wait for new one?

Error:“The link you followed has expired.”

Best regards,

Shuhei

Hello Shuhei,

I’ve just tried to follow the link above and it worked as expected, can you please try to use it once again?

By the way, you can find instructions on how to install plugin manually on this WordPress Codex page:
https://codex.wordpress.org/Managing_Plugins

Kind Regards, Roman.

P. S.
Shuhei, you might be reaching max file size threshold, here is a relevant tutorial on how to increase it:

Also you can upload the plugin folder using FTP, please refer to WordPress Codex page that I mentioned above.

Kind Regards, Roman.

Hi,Roman.

Really thanks for your help!
I could solve it with changing max size of uploading.

Your support was totally perfect! I’m feeling satisfied with atheme!

Thanks and Best regards,

Shuhei

You are welcome Shuhei!

I am very pleased to know that you are happy with our support :slight_smile:

Please feel free to ask any other questions that you might have in future.

Kind Regards, Roman.