Please help!

Hi, I have been tinkering with this theme for over 12 hours and hope someone can help. There is a blog I am working on: www.nlreedphotographyblog.com

SLIDER ISSUE:
On the mobile, the photo in the slider is cut off but the photos in the blog post is fine. On a regular desktop it’s fine. Does anyone know how to fix this, maybe with a CSS code?

FOOTER: I want to replace the “Proudly powered by WordPress | Theme: Sydney by aThemes.” at the bottom with © Copyright language. When I add the widget to the footer it goes beneath the black line. How can I add the copyright lingo into the black line and replace the Proudly powered by Wordpress?

Thank you!

Hello there,

> Slider issue

It isn’t considered as an issue because it’s designed as the way it is. But it doesn’t seem to meet your need. Could you please try to apply the following CSS code through the Simple Custom CSS plugin or child theme’s style.css?

@media only screen and (min-width: 992px) and (max-width: 1024px){
  
  #slideshow{
    margin-top: 105px;
  }
  
}
> Footer

The pro version has an option to easily manage that. It can be done through Customize > Sydney Pro options > Footer credits. You may consider to upgrade.

Regards,
Kharis

Hi Kharis,

I have input that code in the CSS plugin and I don’t think it worked. Do you mind checking on your mobile?

Hello there,

I would like to apologize in advance for the misled.

Please remove the previous code I suggested. That was intended to the tablet view. I found the top of the slide image is being overlapped by the header bar.

Please follow this short tutorial. This might be what you are looking for.

Regards,
Kharis

Does that mean I should paste this code in the CSS? I am just trying to get the slider to match the post image on mobile. The slide gets cut off but the post image does not.

@media only screen and (max-width: 900px){
#slideshow{
height: 400px !important;
}
}

@media only screen and (max-width: 600px){
#slideshow{
height: 210px !important;
}

.text-slider-section{
top: 40%;
}

}

#slideshow .slides-container .slide-item{
background-position: top center;
background-size: 100%;
}

Yes that does.

Let me know how it goes. I’ll wait to hear back from you regarding your stats.

Regards,
Kharis

I added the above code but the issue is still there. Do you mind double checking from your mobile to see if it’s cut off on your device?

Hello there,

Try to apply the following CSS code:

#slideshow .slides-container .slide-item {
    background-position: top center !important;
}  


@media only screen and (min-width: 992px) and (max-width: 1024px){
  
  #slideshow{
    margin-top: 105px;
  }
  
}

Let me know how it goes.

Regards,
Kharis