Please HELP mixed content

Hi Guys, really hope you can help with this.

NO MATTER what image I chose, or upload, or delete and reupload etc. I keep ketting the mixed content warning for the frontpage of my site. All my images in the media library has “http” in the copy link field. Tried everything, really hope you clever people can help :slight_smile:

Capture

Hello,

Do you have https:// for URL fields in Settings → General section?

Kind Regards, Roman.
aThemes Support

I am also experiencing a similiar ‘mixed content’ issue - only in relation to an ‘insecure font’. I do have https:// for the URL fields in Settings --> General. I have also looked through the theme css files for any http:// links without being able to resolve the issue. Do you have any other suggestions? :slight_smile:

WP%20error%20insecure%20font

That fixed it THANK YOU. I was sure I checked that already, but checked it again today, changed it, and that worked. Thank you

Great, you are welcome! :slight_smile:

Please feel free to ask any other questions that you might have in future.

Kind Regards, Roman.
aThemes Support

Hello,

Please create a new topic for your issue to keep the forum in good order and make it easier to help you.

Kind Regards, Roman.
aThemes Support

Of course, I will do that next time - my apologies. The problem seems to have resolved itself, however. :slight_smile:

That’s okay, thank you for understanding! :slight_smile:

Kind Regards, Roman.
aThemes Support