Php version update

https://evexiaworld.co.in

My wordpress portal is prompting me to update my php version.I wanted to ask if that won’t cause a problem with the functionality and features of the Sydney theme.Hoping to have an early reply.

Hello there,

Thank you for reaching out to us here.

To get latest feature update in the core system of WordPress and to get more secured website, WordPress always recommend to update PHP version. You may want to check server requirements in this page. I can confirm that Sydney theme’s code follows this requirements as well. So, there’ll be no problem with Sydney.

Regards,
Kharis
aThemes Support