PHP-Version 7.3 and 7.4 Supported?

My question is whether the Airi Template supports the current PHP versions 7.3 and 7.4.

Thanks in advance for the answers.

Hello,

Yes, it does, but please remember about importance of regular full site backups (files and database):
https://codex.wordpress.org/WordPress_Backups

Also you might want to check this tutorial:

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.
aThemes Support

1 Like

That’s all I needed to know.
Thanks for the quick response.

1 Like

You are welcome! :slight_smile:

Kind Regards, Roman.
aThemes Support