PHP Error - Deprecated

Hello,

For some reason I get several errors on my site, all in the same style as this one:
Deprecated : Methods with the same name as their class will not be constructors in a future version of PHP; Rocked_Facts has a deprecated constructor in /var/www/vhosts/8020open.be/httpdocs/wp-content/themes/rocked/widgets/fp-facts.php on line 3

I haven done an update of my theme and all plugins. Latest wordpress version… What more can I do?

Hello there,

It looks like it’s just a code correction notice that should not break the Facts widget. However we will correct it in the next version update. Please be patient.

Regards,
Kharis