PHP Compatibility

I am currently using PHP 5.4 version. Is Sydney Pro Compatible with PHP 5.5 version?

Please help, I really like to know before I upgrade!

Really sorry about the delay. Yes it is, you can upgrade without worries.