PHP Compatibility 2019

Guys,

What PHP version up-to-date is compatible with Airi theme?

Hello there,

Our themes were coded to follow WordPress standards. Regarding PHP, we’d recommend your server runs 7.3 or greater as outlined in this page:

Regards,
Kharis

PHP 7.3 (alt-php73) should be okay?