Photo not full-width in page after plugin updates


#1

Hello everyone,

I just updated some of my plugins and after the updates now the photos on top of each page which are assigned full width both in the “page template” and “row layout” do not cover the full width! They just look standard.

I have tried everything but as I said although everything is assigned to full width in my page settings they still don’t cover the full width.

This is one of the pages as you can see the top photo is not full width:
http://www.cubexlab.com/?page_id=205

I would appreciate your earliest response.


#2

Sorry the link didn’t show correct again this is the link to one of my pages:

http://www.cubexlab.com/?page_id=38


#3

Hello there,

Thank you for letting us know about it. From the browser’s console, I found some files are missing. Could you please try to manually update through FTP? I also noticed that your Page Builder plugin isn’t the latest version.

Regards,
Kharis


#4

Hi Kharis,

Thanks for your comments. By updating you mean I update the wordpress itslef or your theme?
And in my wordpress dashboard it shows the page builder plugin as up to date. In fact i think this problem maybe because of the latest update i had on the Siteorigin page builder.
I appreciate your earliest response.


#5

Hello there,

I would like to apologize in advance for confusion. I meant updating the Sydney theme and Page Builder plugin.

The current version of PB plugin is 2.3.1. But the version being installed on your site is 2.3.

Could you please try to manually download the plugin package then install it through FTP?

Let me know how it goes.

Regards,
Kharis


#6

Hi Kharis,

As suggested I deleted both the theme and the page builder and then installed them manually through the FTP and yet I have the problem.
http://www.cubexlab.com/?page_id=38”

I was also wondering, I tried to update my WordPress to the latest version 4.2.2 as suggested by the WordPress dashboard but when I tried I got a 500 server error so it was unsuccessful. Could the problem be because of an unsuccessful WordPress update?

Thanks for your help.


#7

Hello there,

Thank you for updating me.

I guess your server isn’t properly configured. I’d strongly suggest you consult to your hosting support because it doesn’t relate to the theme’s issue.

Regards,
Kharis