Perth's Preloader Not Resolving (+no responsive)

Hi there,

On a local installation yesterday, a fresh copy of Perth worked fine for me. But when I tried to make the theme live this morning, I’m unable to pass Perth’s preloader and progress to my site. I’ve tried a fresh installation of Wordpress, new database, and fresh copy of the theme.

I think the problem may be stemming from the local js libraries. When I display:none the pre-loader, I can see that most things have rendered on the site… although when viewed on mobile, the site has not correctly adjusted responsively.

The site is PercentSharp.

My console states the following:

JQMIGRATE: Migrate is installed, version 1.4.1
(index):1 Unsafe attempt to load URL data:image/svg+xml;utf8,<svg version='1.1' xmlns='http://www.w3.org/2000/svg' height='0'><filter id='greyscale'><feColorMatrix type='matrix' values='0.3333 0.3333 0.3333 0 0 0.3333 0.3333 0.3333 0 0 0.3333 0.3333 0.3333 0 0 0 0 0 1 0' /></filter></svg>#greyscale from frame with URL https://percentsharp.com/. Domains, protocols and ports must match.

scripts.js?ver=4.7:1 Uncaught SyntaxError: Unexpected string
main.min.js?ver=4.7:1 Uncaught TypeError: e(...).fitVids is not a function
    at HTMLDocument.<anonymous> (main.min.js?ver=4.7:1)
    at i (jquery.js?ver=1.12.4:1)
    at Object.fireWith [as resolveWith] (jquery.js?ver=1.12.4:1)
    at Function.ready (jquery.js?ver=1.12.4:1)
    at HTMLDocument.K (jquery.js?ver=1.12.4:1)
main.min.js?ver=4.7:1 Uncaught TypeError: i.parallax is not a function
    at main.min.js?ver=4.7:1
    at dispatch (jquery.js?ver=1.12.4:1)
    at r.handle (jquery.js?ver=1.12.4:1)

Thanks in advance for any help!

Hello there,

Please try to deactivate the PercentSharp child theme you made and activate the Perth theme instead. Make sure you haven’t edited any single line of code of it.

Regards,
Kharis

Hi Kharis,

Deactivating the child theme does not do anything to resolve the issue. The site currently has the Perth parent enabled.

Thanks! Happy New Year

Just wanted to bump this :slight_smile: Thanks!

Hi there, should I assume that there is no solution for this? I’ll start looking for another theme if so