Perth Pro 1.20 ask for update to 1.20 and errors when I try

Hi,

Perth Pro theme is asking for an update from 1.20 to .120. It seems weird to me… when I try to update an error occurs. See screenshots. Site runs wp 4.6.1
Any idea what could be wrong?

Error
update

Kind regards,

Menno Borst
Media Consultant PubliQare

Dear Menno,

I would like to apologize in advance for inconvenience.

I am going to talk to our developer to address this issue. I will update you as soon as I got reply from him. It might take several hours of waiting as we are distributed team working in different time zone.

Please be patience.

Regards,
Kharis

Dear Menno,

Could you please share a temporary login to your site admin area to kharisblank@gmail.com? Enclose the link to this thread, please.

Regards,
Kharis

Dear Menno,

Are you running a child theme? Please confirm. If so, it might be the problem coming from. You would check its version and change it to < 1.20.

Regards,
Kharis

I have the same problem.
I use the child.

https://yadi.sk/i/oN77Zpwhz6bEq

Hello Andrew,

So sorry for the long delay.

Could you please grant me to access your site admin area, so I can take a closer look? For security reason, you can send the login credentials to kharisblank@gmail.com and mention the link to this thread.

Regards,
Kharis