Permalinks and rewrite rules not working 404 error

Hello,

I am having issues with permalinks not working. For example, the clicking on the employee photos should direct to a new link (which is pasted in the employee’s page). Instead I receive a 404 not found error.

I have tried the suggested remedies on the forums and wordpress codex:

  • Clicking the save button on the permalinks dashboard page
  • Changing the permalink options on the wordpress dash
  • Verifying permissions on .htaccess (and cross-referencing it with my local site which functions)
  • Running debugger and verifying rewrites
  • Disabling, uninstalling and reinstalling the Sydney toolbox.

Any suggestions?

Note: When the employee/specific page (that is not the homepage) is saved as a draft and viewed by clicking “PREVIEW” (in page builder), I can view the content. However, once I PUBLISH, I receive the 404 error.

Here is my site
Click on the employees photo to see the error.

Mods- I can give you access to the backend/server as needed.

Thx,

J.U.

Solved: it was a server issue.

“.htaccess” is not an acceptable file name in Windows. Permissions work when placed in the httpd file.