Page perth "width"

Hi
My name is Johnatan.

I’m from Brazil

I use the theme perth
I recently activated the CLOUNDFLARE HTTPS / SSL certificate

Everything went well, accessing the URL of my site was just loading and would not open

I was advised to deactivate “PRELOAD” to return to normal

Okay, back to normal.

Now the page width of my site where SERVICE is, and other areas were left out of the “FULL wigth” setting

I would like some help to solve my problem.

Is it the THEME? Is CLOUNDFLARE?

Because the only change I made was in “DIV PRELOAD” to stop just loading and opening the page.

By clicking on the “learn more” menu, select the entire page

Please help

https://www.jsvinternetbusiness.com.br

Hello Johnatan,

I have just tried to check your website, but I got insecure connection error.

Can you please contact your hosting provider regarding this and see what they say?

Kind Regards, Roman.

Hello
I did the hosting again and the theme returned to normal.

I now need to enable the CLOUNDFLARE HTTPS / SSL CERTIFICATE.

I hope it does not cause problems again!

Any tutorial to recommend?

Hello Johnatan,

Well, you might want to check this link:

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.