Page Full-Width

On my front page “About Billy Le”, I assigned it as the “Front Page” template and in the page editor, I used a standard layout. As you can see in my website, my information is off to the right. I’m using the latest Chrome Browser version 40.0.2214.115 (64-bit) and Mac OS X Yosemite version 10.10.2 (14C109). Is there a solution to this? Thank you.

www.lebilly.com

I see you sorted this out?

I guess it sorted itself out as I checked it but I was able to replicate the issue. After I saved the settings after selecting “Front Page” template and a standard layout in the editor, I clicked “Preview Changes” within the page settings and gave me my initial problems.