Page builder plugin problems

Hi! Page Builder plugin is causing problems on my website. I use Sydney theme , and plugins recommended are activated. But the Page Builder plugin is causing problems. Until yesterday it was all perfect. But since yesterday I have a big problem: to access “visit my site” through wp / admin, the page keeps loading, and cannot see my web. Therefore, I cannot work on it. I tried to disable each plugin, one by one, to see which of them was causing the problem. When I turn off Page Builder plugin, I can see my page. So I guess the problem is in that plugin. I also tried to disable each plugin while Page Builder plugin is working, to see if it is incompatible with one another. But the problem was only solved when I turn off Page Builder plugin. And this plugin is essential for the design of the web, so I cannot think of anything else to do. I’ve also updated WP, ​​and I have reinstalled the version of WP, but the problem remains the same. Any ideas on what might be happening? Thanks in advance! By the way, my website is http://www.beerlabrd.com

Hi again! For more information, I disabled my Adblock Plus Google Chrome for my website . The problem continues. I have also tried opening my web administrator on an incognito page . The problem continues. Any more ideas ?

Hello,

If you are using some caching plugin, clear its cache, and then disable it. Also please try to reinstall theme, and page builder. You will not lose any content in this process since everything is stored inside WP database (install latest versions).

Best Regards

Thank you very much for your answer. I did everything you’ve shown me , but the problem persists . I uninstalled the plugin Askimet , reinstated the Sydney Theme, and installed again Page Builder plugin. Only when Page Builder plugin is disabled , it is when the web works . But with the plugin enabled , the problem remains the same . Any more ideas ? Thank you very much in advance.

Hi,

You can try to enable WP debug https://codex.wordpress.org/WP_DEBUG , and to check if some error will be thrown. Also this can be caused by low values for some PHP directives. It would be good if you can increase these values or ask your hosting service to do that for you.

max_execution_time = 300

memory_limit = 96M

upload_max_filesize = 64M

post_max_size = 256M

If problem persists you will have to contact your hosting service provider, and ask them to check error log file in order to find solution regarding this issue.

Best Regards