Page builder issue with WordPress 5.0.2


#1

Hi Athemes,

Just installed Lato theme on my website and updated wordpress to 5.0.2. Seems like the page builder columns are not working correctly.

Please help see snap shot.

Page Editor Snapshot:

Page Snapshot:


#2

Hello,

Did you follow Leto documentation after theme installation?

By the way, here is the link to Leto theme documentation:
https://docs.athemes.com/category/252-leto

Kind Regards, Roman.


#3

I installed leto theme form wordpress theme section then uploaded the import data xml file. Everything else is working on my website but just this columns thing is messed up.


#4

Hello,

Can you please disable Coming Soon mode and leave here a note?

Kind Regards, Roman.


#5

Please message me here when you are online, Ill disable coming soon.


#6

Hello, I’m online for about an hour.

You can also create a password-protected staging site and PM me the link and password.

Here is an extensive tutorial:

Kind Regards, Roman.


#7

Ooh so sorry, I guess we have timezone issue. Let me disable the coming soon for you now.


#8

Please check it now:

http://earthwarestudioskarachi.com/


#9

Hello,

I asked our Developer to check your issue, let’s see what he says.

Kind Regards, Roman.


#10

Hello, sorry for delay, I had a vacation.

Developer tried to check your website, but it was in maintenance mode.

Please disable it again and leave here a note. Hope for your understanding.

Kind Regards, Roman.


#11

No worries, I found this issue. Leto theme is not supporintg Latest wordpress 5.0.2 default page builder. I went into setting and select classic editor and finally work on pages completed.


#12

Okay, I added this issue to our list, it should be fixed on theme update.

Please feel free to ask any other questions that you might have in future.

Kind Regards, Roman.


closed #13

opened #14