Overlay & rows


#1

Hello, I love this theme! I just want to remove the main overlay on my front page. How can I do that?

Also, there is a big gap between all my rows and header for some reason even though I have the padding set up to 0px. How can I change that?

thank you


#2

Hi,

you can use this css code below to reduce the space between widgets:

.panel-row-style {
    padding: 50px 0 !important;
}

and can you post your site url here and tell me more specific about the overlay?


#3

Hello,

I testet that and it didn’t worked, maybe because I have different columns.

This might help:

.panel-row-style {
    padding-top: 50px !important;
    padding-bottom: 50px !important;
}

The difference to the code above is, that with my code the left and right padding (which would be important for my site) isn’t touched.

Best regards


#4

Unfortunately, the code did not do anything, I even changed it to 10px, any other suggestions?


#5

I took a look at your site and tried to figure out what you mean with “big gap”. I dont see anything that couldn’t be as it should.

Which gaps do you mean exactly? I guess then I can give you the exact code.


#6

Okay, on all of my pages other than home page, there is a lot of white space between the header and the text. I don’t want such a huge white space in between, does that make sense? I want the text of the heading to be a lot closer to the header.

Also, the home page has this overlay over the whole image, which I don’t know how to get rid of.

thanks for your help


#7

Oh, I looked for whitespace on the frontpage. The code you need for the sites is:

.page-wrap {
  padding: 0 !important;
}

This should reduce the whitespace a bit. That there are such gaps is because the content is wrapped in multiple containers which have an padding again and again.

To fix the white overlay on your front page image try this:

Go to appearance -> customizer -> header area -> tick “disable overlay” at the very bottom.
Does this help maybe? Otherwise I don’t really know where the overlay comes from. Because I don’t find any css that cause this overlay.

EDIT:

WAIT

Found a class called overlay. Take this code:

.overlay {
  background-color: transparent !important;
}

Maybe both works.

Kind regards,
Newbie


#8

Thank you so much, those codes totally did the trick for both issues! I truly appreciate your help, so very kind of you!! And I love this theme, I will make sure to give it a great rating :slight_smile:


#9

By the way, would you be able to delete my links from these posts now? I’d rather not leave them all around. Thanks again :slight_smile:


#10

I really like sydney, too. That’s why I’m helping on some topics in this forum.

Your welcome! Great that this worked and that I made the web a little bit better.
I deleted your link. Good luck with your site! :slight_smile:


#11

Ah okay, well it’s very nice of you to help out others :slight_smile:
thank you!