Our Services (on your demopage)

Hi there,

purchased yor Sydney Pro… overall it´s ok… but your theme (in the backend) is NOT self-explanatory (as a lot of other themes do)… so, can you give me any advice how to resolve/install the “Our Services”-Section on the front-page, as you did it on your demo-theme? Any suggestions? I try to create / install this section since hours… no chance… (and i´m not a newbee with wp or other cm-systems)… regards, six

Hello Six,

Thank you for contacting us regarding your issue :slight_smile:

First of all, please make sure that you install and activate Types and Page Builder by SiteOrigin plugins (they show up as recommended plugins when you activate the theme).

Then, please make sure that you import settings file into Types plugin as described in our Documentation. Here is the video:

Also you can import demo content and start to build your site from there, you can find how to do it in Documentation.

I really hope that it will help you!

Kind Regards, Roman.

Hello Roman,

i´ve done it all - watching the videos, installin all the recommended stuff… nothing… all the imports running fine… i´ve also read the documentation… (there i´ve found some tricks … fine) - but this fixed not the problem… can´t get the front page running… the devil must stick in the details - but where?

with regards, six

Okay Six, can you please provide a link to your site? But do not post your credentials here.

Also, did you set up static front page?

Sincerely, Roman.

Hi Roman,

i guess, i´ve fixed the problem… it has been a little bit tricky, but now it works fine… perhaps it has something to do with the “slugs”… better, it has something to do with the plugin Sydney FP: Services Typa A - this plugin asks in line four for a slug … if the field is empty, everything is fine… is the field is filled with a slug it doesn´t work…

I do not know if this is the real problem, but in my case i´ve checked it…

with regards, six

Well, the slug field in Sydney FP: Services Type A widget is for the slugs of services’ categories. So if you have no services’ categories, or if you enter a wrong slug, it will not work.

Anyway, I’m glad that you resolved your issue! :slight_smile:

Kind Regards, Roman.

Hello,

I am searching in vain for an option “ask your question” or “start a new topic”, so I dare to write here as this thread is the closest to my problem. I have a free Perth theme installed and I am trying to import settings for Types. The result is a message “Unable to proceed file” after importing downloaded xml file. I tried to clear cache, rester pc and so on, nothing worked and no addtional information or link is provided why the file cannot be proceeded. Thank you in advance for answer.

Hello Terrafina,

  1. You can create a new topic by going to Perth forum and scroll all the way down.

  2. Please try to download settings file once again and try to import it to Types plugin one more time (sometimes downloaded file can be corrupted).

I hope that it will help you.

Kind Regards, Roman.