Old compatibilty - to which theme should we change?

Hi!

We have our online stores:

flightlife.ch
flightlife.de
flightlife.fr
flightlife.uk

all on TheShop Theme.

Now as it’s not being updated and the compability to Wordpresss 5.3 is not guaranteed, we need to change the theme as soon as possible.

To which Theme should we change with the least work to do and the best results?

Does someone has a recommendation?

Thank you very much for your help.

Hello,

Well, there are some newer themes that might be good replacement, for example Airi Pro and Leto. But the switch can require some work.

However, TheShop theme isn’t discontinued, it’s still a good theme. Do you have some issues that you would like to resolve?

Kind Regards, Roman.