Not all posts showing on one page

Hi,

I have made a separate page for all of my blog posts. It shows three rows of three blog posts each but on the fourth row it just shows one blog post instead of three. Is there a way to make it so its four rows and three blog posts on each row?

Thanks,
Olivia
http://www.theeasyethical.com/

Hello Olivia,

You may set higher number of posts to display on the “Blog pages show at most” option under Dashboard > Settings > Reading.

Please refer to this documentation: https://wordpress.org/support/article/settings-reading-screen/#reading-settings.

Regards,
Kharis
aThemes Support

Perfect thanks! I really appreciate you guys always being so helpful.

You’re welcome!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis
aThemes Support