Not all Font Awesome work

Im building a side mschallenge.dk and I want to use Font awesome in the service contenttype. But alot of the icons wont work. The icons that not working is the ones with prefix 4.(x), the ones without prefix work fine.

Best regard

Klaus - Danish MS Society

Dear Klaus,

I would like to apologize in advance for inconvenience. The Font Awesome included in the theme seems outdated. You can use the latest version by doing the following:

  1. Install and activate the Header and Footer Scripts plugin. Go to Settings > Header and Footer Scripts.

  2. Paste the following to the “Scripts in header:” box

<link rel='stylesheet' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css' type='text/css' media='all' />
  1. Save settings

Regards,
Kharis

Thx Kharis

It worked :slight_smile:

Best
Klaus

Hi. Could it be that the icons are not working anymore with this trick? thx

Have you checked your class names? Do the match with ones available in the cheatsheet?

Regards,
Kharis

Yes, of course - they match ALL.

Michel Kopp

Pilatusstrasse 15

6052 Hergiswil

Do you have a link to your site you can share to me here, so I can check it directly?

Regards,
Kharis

Hi. Ok, I managed it - the icons are now appearing. BUT: still not ALL the free icons are working… Is that a bug or is there another trick to show them?

Best, Michel