Not a lightweight WordPress theme and also the font support

I have the Sydney theme on my site. I have selected Raleway as my body and heading font. However in the preview in customizer, it shows as the raleway font. But when i actually visit the main site , it ahows a completely different font.

Also Sydney is not a lightweight WordPress theme. Please work on that!

Hello Jason,

  1. Can you please provide a link to your website in order to let me inspect it?

  2. Can you please explain why do you think that Sydney is not a lightweight theme?

Kind Regards, Roman.

I have fixed the font issue by changing the Sydney theme fonts to default.

Sydney isn’t a light weight WordPress theme when compared to X. It takes too long to load on the front end as well as site end. With x I don’t have the same issue!!

I’m sorry! The font issue isn’t fixed. The fonts which I have loaded on my theme are Raleway and Source Sans Pro. But when I visited my site from another device, it shows a Times New Roman font. My site is ADEFORD.com

Hello Jason,

  1. I have just visited your website and fonts are Source Sans Pro and sans serif. What device did you use when you saw Times New Roman font?

  2. Also I’ve just checked your website with GTmetrix and I would say that currently your website is very fast, as for WordPress website. You can check the report if you want:
    https://gtmetrix.com/reports/www.adeford.com/nM0SpVyB

Kind Regards, Roman.

It’s really strange. Few times when I visit my site it shows rye raleway font. Sometimes it shows some other font. I have a screenshot to provide. Where can I send it?

In the screenshot, it doesn’t show the Raleway font. Please help

Mostly this occurs when I clear my cache. And sometimes it appears even when I don’t clear my cache

. My site also loads in a funny way! First useless scripts load and then sometimes the actual front page doesn’t show up

Okay Jason,

Can you please try to temporarily deactivate all your plugins except Sydney Toolbox and Page Builder by SiteOrigin and see if it helps?

Kind Regards, Roman.

Hello. Is thwere a tutorial if i can make a site like the demo cobntent at perth ans sydney using the siteground page builder

demo.athemes.com/perth/
demo.athemes.com/sydney/

Hello Jason,

Please check Sydney Documentation here and Perth Documentation here.

Kind Regards, Roman.

hey there. i like the demos at demo.athemes.comm/sydney

and demo.athemes.com/sydney-pro

i would like to know how yall create the same demo and which widgets with padding and so on you used in the demo.

i want to replicate the site and learn to be a master in it!

if you would not like me to replicatte the site, at least please tell me which widgets and how many rows you used for the demo sites

also please may i know where yall got the imgs used in the demmo site from

Thanks

Hello Jason,

Please check Sydney Documentation here and Sydney Pro Documentation here. You can replicate demo sites by importing demo content, that process is described in documentation. Please check this topic regarding images:

Kind Regards, Roman.

Hello. I used the One click demo import plugin, but it didn’t work a 100% . So I deleted whatever it created as well as delete the pages. But on my site Adeford.com , the last section with a YouTube video of a plane, I do not want . How do I delete it?

Also if I visit my site Adeford.com on an iPad or a similar device with that size, the Sydney theme creates an additional black coloured Nav bar “block” , which I don’t want. I want the Nav bar to be transparent.
Can u provide some CDs codes for the same. On really small devices like a mobile or so, the Nav bar block can be there as usual.
Also , for further help, where can I send in screenshots?

Also in the browser window, I want my site to be Adeford | Empowering instead of Adeford - Empowering . Please provide help for the same

Hello Jason,

  1. I didn’t notice any video of a plane on your home page, have you already removed it?

  2. Please check this topic:
    https://athemes.com/forums/topic/black-band-on-the-top-smartphones/

  3. You can upload screenshots to your WordPress Media Library and share a link, or you can use one of the online screenshot services.

  4. It doesn’t look like a theme issue, it looks like a general WordPress issue. I kindly suggest you to use WordPress.org forums to find a solution.

Kind Regards, Roman.

P. S.
You might want to check this link regarding the site title tag:

How can I speed up locally hosted videos on my server using any caching plugin???

Hello Jason,

This issue doesn’t look like a theme issue. As an option, you can try to ask in WordPress.org forums.

Please feel free to create a new topic if you have any other questions.

Kind Regards, Roman.