No sound in video youtube link for header


#1

Hello, why I don’t have sound track on a video link youtube in the header?
(several videos tested, I use Astrid free) (;o))


#2

Hello there,

To enable it, you’ll need to do the below steps:

  1. Install and activate the TC Custom JavaScript plugin
  2. Go To Appearance > Custom JavaScript
  3. Paste the following code into the provided box
    jQuery(function($) {

      $(window).on('load', function() {
        $('.wp-custom-header video').prop('muted', false);
      });

    });

4 . Update

Clear site cache (if applied) as it blocks the new code additions/changes to take effect.

https://codex.wordpress.org/I_Make_Changes_and_Nothing_Happens

Regards,
Kharis


#3

Thank you !
But I do not have Appearance > Custom JavaScript…


#4

I had forgotten the TC Custom JavaScript plugin !
It’s OK.
But still no sound.
I emptied the cache …


#5

Please share a link to your site here, so I can check it directly.

Regards,
Kharis


#6

This site is in mode Maintenance.
It works with another theme for the moment …
The site is in test period
It works with another theme for the moment …
Anyway, the problem is in the code.
We can not see anything with the link on the site except that the video in the header has no sound.
Thank you kharisblank


#7

Hello,

I’ve been trying different recommendations from this support forum but nothing has worked. Maybe because there has been updates since this issue was addressed?

I’m building my website with Astrid. I uploaded a Youtube video on my homepage, but the sound is muted. I tried pasting the code above to Custom Java Script, but it didn’t change the muted sound. I went through and deleted all unnecessary pluggins and emptied the casche. Can you please recommend how to rectify this? TIA.