No option for individual page header

I installeed Moesia on a local desktop server. There is no option for page headers on the pages at all. As a matter of fact, there are no page options at all besides page template. What have I missed?

Hello @techelpmike,

I’m not sure what is your exact issue.

Can you please describe it more precisely?

Kind Regards, Roman.

Hi @Roman,
I am in wordpress and select the page named “buildout”, then choose “edit”. The wordpress page edit comes up and all that there is below the page builder is a box called “Front End Display”. There is no check box to enable the page header.

Hello @techelpmike,

Are you referring to this section?

Here is the link to larger image:

Kind Regards, Roman.

Roman - Yes that section does not appear on any of my pages.

Hello @techelpmike,

Can you please expand Screen Options drop-down (it’s in top right corner of page editing screen) and make sure that Individual header image checkbox is checked?

Kind Regards, Roman.

There is no option for Individual header image. The options are Revisions, Custom Fields, Discussion, Comments, Slug, Author, Page Attributes, Featured Image, and Page Builder.

There is also an option for Layout
1 column 2 columns

See https://snag.gy/GTQ2fn.jpg I don’t know how to include an image in this post. https://snag.gy/GTQ2fn.jpg

Also see https://snag.gy/FTJNko.jpg for active plugins. https://snag.gy/FTJNko.jpg

Also note that there are no dashboard items for services, projects, testimonials, or personnel.

Hello @techelpmike,

Did you import Toolset Types settings file?

Kind Regards, Roman.

where is the settings file?

There is no “Types” on the dashboard.

There is an Import/Export option under Toolset on the dashboard. That file seems to have cleaned up most of the stuff in this thread, so I can only thank you for all of your help.

You are welcome @techelpmike!

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.