No header on pages please


I want my ordinary pages appear as ordinary pages.
Now they have the same header on top as the frontpage,
and people have to scroll down to find the menu and the page content…

How i can solve thos problemm.

Thank you for all of your time…


Go to Customize > Welcome area and disable the header image for all pages except the front page.

Thanks Vlad,
You are the greatest…