No employees, testimonials etc. in admin area

Hi there,

After installing the Sydney theme, the demo and the necessary plugins, the admin area does not display the employees, testimonials, etc. as different parts of the menu. I do not have any other active plugins accept from the sydney toolbox and Elementor plugins. I’ve also tried to deactivate the Elementor plugin to see if the toolbox would work, but this does not help as well. Also, I tried to switch the language to English to make sure that it was not a language issue.
Is there somebody who could help?
Thanks in advance.
(this is a screenshot of how the menu looks at the moment.)

Hi,

Please follow the theme’s documentation to import the demo data: https://docs.athemes.com/article/70-quick-start-guide and install the Sydney Toolbox plugin to import the custom post types like employees, testimonials, etc.

Kind Regards,
Csaba

Hi csaba,

Thanks for your quick reply, but I’ve already installed the demo’s contents. The site seems to be working just fine, only the admin area is not displaying the employees, etc. section.

Hi,

Have you installed all of the required plugins and imported the demo after that?

Kind Regards,
Csaba

Yeah, I have followed the instructions for the theme and installed the required plugins and imported the demo.

Hello, please check this topic:
https://wordpress.org/support/topic/services-page-not-visible-on-sidebar/

Kind Regards, Roman.

Thanks, but I did follow the instructions on the manual provided by you, but it still does not work…
And I have reinstalled the plugins and the theme and that doesn’t help either.

Hello,

The thing is that you won’t have that items (Services, Employees, Testimonials, etc.) in your WP Admin area anymore if you followed current Sydney documentation. I hope that it will clarify the issue, however, please feel free to leave here a note if you need more help.

Kind Regards, Roman.