No comments option

I suddenly realized that there is no place for people to leave comments on my new blog! Is it something that should be showing up automatically? I’ve enabled them in the WP settings, but they’re still not showing up. Thanks!

Hello there,

Can you check the discussion setting on each post? Make sure the “Discussion” are ticked on the “Screen options”.

Regards,
Awan

Just checked and now they are ticked, but it still doesn’t show up on my site.

I got it figured out! Thank you!