Navigation no longer showing on mobile devices after theme upgrade


#1

I made the recent upgrade for the theme and for them Site Origins plugin, and now the mobile navigation doesn’t show. This is a site I inherited. It does not have a child theme because no customizing was done that requires a child theme. There is minimal CSS via the Simple Custom CSS plugin. I have deactivated all of the plugins that did not pertain to Site Origins or Rocked Pro to see if I could get the mobile navigation to show and no luck.

Any insight would be welcomed.


#2

Oops, I forgot the url. janegrix.com


#3

Hello there,

I would like to apologize in advance for inconvenience.

To temporarily fix the issue, could you please try to apply the following CSS code through the Simple Custom CSS plugin or child theme’s style.css?

@media only screen and (max-width: 1024px) {
  .btn-menu{
    display: block;
  }
}

Regards,
Kharis


#4

Thank you for the quick reply, Kharis.


#5

Hello there,

I noticed that you added custom CSS code in the main theme’s style.css file.


.post-content .entry-content .panel-row-style {
	padding: 15px 0 !important;

.widget-area .widget .widget-title  {
	font-size: 15px;
	line-height: 35px;
	letter-spacing: 0;
	clear: both;
	font-weight: 700;
	color: #444 !important;
	text-transform: uppercase;
	margin-bottom: 25px;
	font-family: 'Open Sans' san-serif !important; 
}


This lines contains an error which stops web browser reading CSS rules underneath.


.post-content .entry-content .panel-row-style{
	padding: 15px 0 !important;

It is missing closing bracket. Please correct it to:


.post-content .entry-content .panel-row-style{
	padding: 15px 0 !important;
}

I would strongly recommend you move all of custom CSS into child theme’s style.css or you use the Simple Custom CSS plugin. So it will be retained once you update the theme in the future.

Before you save your custom CSS, make sure it is error free. You can examine it by using this tool.

Regards,
Kharis


#6

I am marking this thread as resolved. Because it wasn’t theme related issue.

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis