Multilanguage with Polylang

Hello There. Where can I find help/assistance with an issue on my Sydney Pro template?
I’m using Polylang to build a multi language site, but it seems that it’s not working correctly.
The website is in Portuguese originally, and it’s just using the frontpage template. When I create the english version with polylang, the changes are also made in the portuguese version.
Please don’t answer me with this link: https://athemes.com/using-polylang-in-some-of-our-themes/ , I’ve seen them already and that didn’t help to solve this issue or to figure what’s going wrong.
Thanks!

Hello there,

Have you done these?

Regards,
Kharis

Hi there @kharisblank, thank you for your reply.

The site is working already, and everything is as explained in the links you sent.

The problem is when I change in Sydney Pro the Header.

The site I’ve made is using a shortcode in the header frontpage - to call a slider from smartslider plugin.

I have a portuguese slider and an english slider.

When I change, in the English version, to the correspondent shortcode of the english version of the slider it also changes the portuguese version.

I can’t have different shortcodes for different language versions?

Please let me know If I can do something about this.

Regards,

Eduardo

Hello there,

So the problem is only with the slider that only loads the same slider? Is that correct?

Regards,
Kharis

Hello there again @kharisblank.
Yes, that’s right, the only problem now is that.
Do you know how to solve it?
Regards,
Eduardo