Move the Call to action button

I would like to move the Call to action button a bit down the front page, but can´t find any way to do this. Is it possible?

Hello there,

Please try adding this CSS code to Appearance > Customize > Additional CSS from dashboard.

    @media only screen and (min-width: 1025px) {
      .slide-inner .text-slider {
        margin-bottom: 40px !important;
      }
    }

Regards,
Kharis

Thanks. But nothing happend. Tried to change the 40px to another value. Still nothing happend. What more shall I do? Here is what it looks like in the dashboard.
Sk%C3%A4rmklipp

Hello there,

Do you have a link to your site to share here? So I can check the actual situation you’re having. Probably the code need to be corrected.

At the meantime, please check if site caching applied and flush it. Then re-run your test.

Regards,
Kharis

Hi again.
Here is a link to the site https://rosqvistmedia.se/konstgalleriet/
It´s a test site and not ready to publish.
After I have cleared cach I notised that the headline is the same on all four slides. But I haven´t changed them. The are different in the custimize inteerface. I suppose the new code has affected this.
Best regards
Lennarat

Hello Lennarat,

Please try this code:

    @media only screen and (min-width: 1025px) {
      .slide-inner {
        top: auto;
        bottom: 0px;
        -webkit-transform: translateY(-10%);
        -moz-transform: translateY(-10%);
        -ms-transform: translateY(-10%);
        -o-transform: translateY(-10%);
        transform: translateY(-10%);   
      }
    }

Regards,
Kharis

Hi Kharis,

thanks for the code string. It has fixed my question. I understand that changing the value in the line “bottom” also change were the button displays.

But since I added the code it´s impossible to get different titles on the different slides. The title from the first slide displays on every slides. Do you think this has to do with your code?

You can check here: https://rosqvistmedia.se/konstgalleriet/

Best regards

Lennart

Hello there,

The text won’t slide because the “Stop the text slider?” option is enabled. Please disable it by going to Appearance > Customize > Header area > Header Slider.

Regards,
Kharis

Hi again Kharis,

Thanks so much for your help. That includes the “problem” with slider titles.

I blush…

Best regards

Lennart

You’re welcome Lennart!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis