Moesia Services issue

Suddenly, my shortcodes for each Services item are visible on my front page, and are also non-functioning. Up till a few hours ago, these worked impeccably. Now both the Animate It! shortcode and the spacer shortcode on each are there for all to see, though they’d worked for months previously. I’m using the latest WP update. Here’s an example:

[edsanimate animation=“pulse” duration=“2” infinite_animation=“no” animate_on=“hover”]SMM Button 150x150
[/edsanimate]

[spacer height=“20px”]Content Marketing and Social Media Marketing to drive visibility, engagement and conversion through best-in-class content development and opportunistic social media strategies.


And like I said, the shortcodes aren’t working, even the basic spacer.

Thanks!

M

You can check the home page…I’ve deleted the shortcodes for the time being, but the layout suffers from not being able to insert space between icon and body text, let alone not having the icon animation that implies “click me.”

As I said, these shortcodes works fine for a long time, and I can’t find any obvious reasons (WP version update, all plugins are up to date, etc.) for the sudden issue.

M

I’m pretty sure it didn’t happen suddenly. You probably updated something or activated/deactivated something else. Don’t think I can help in this matter.

No, nothing was activated or de-activated. One day it was fine - I was walking a client through the site and all was well - and the next, without any changes on my part, it wasn’t working. The template is touchy enough without my messing with anything.

Before it’s said there’s nothing that can be done to help, take a look at the Visual Editor widget being used for the last block on that page. I’m using Animate It! successfully for that content. So the issue is apparently within the Services widget.

I’ve installed both these plugins and use them in a service without any issues: http://snag.gy/37Vkp.jpg
So I’m sorry, but I really don’t know what to say. All you can do is try to disable some plugin and check if that fixes the issue, perhaps there’s a conflict somewhere.

Hello, i am not able to get the menu dashboard for employees, services, testimonials, etc.

I did download and installed the xml files from your website : moesia-demo.xml and settingsv10.xml. Saved them properly and when opening them in my emacs editor they look fine. I also downloaded the moesia template from your website and exchanged it for the one that was in the wordpress themes by default. So all is freshly downloaded from your website and still cannot make it work.

I already contacted the ipage support but they couldn’t help me either, could you give me some hint of what could it be wrong?

Thanks a lot in advance,

Isabel

Hi again! All is working now. It had nothing to do with the files, it was an ipage problem with the W3 total cache plug in that didn’t let me update/overwrite any new files, i deactivated the plug in and now it works. Thanks a lot anyway, i hope this will be helpful for someone else.

Cheers,

Isabel